Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en MGE de Schneider

Múltiples vulnerabilidades en MGE de Schneider

Fecha de publicación: 
19/03/2018
Importancia: 
5 - Crítica
Recursos afectados: 
  • MGE Galaxy 5000
  • MGE Galaxy 6000
  • MGE Galaxy 9000
  • MGE EPS 7000
  • MGE EPS 8000
  • MGE EPS 6000
  • MGE Comet UPS
  • MGE Comet 3000
  • MGE Galaxy PW
  • MGE Galaxy 3000
  • MGE Galaxy 4000
  • MGE STS (Upsilon and Epsilon)
Descripción: 

Schneider Electric ha publicado un boletín de seguridad en el que se describen 4 vulnerabilidades, 2 de carácter crítico, 1 alta y otra de severidad media. La explotación exitosa de estas puede permitir a un atacante:

  • Evadir la seguridad.
  • Exponer información sensible.
  • Autorización indebida.
  • Envío de información en texto plano.
Solución: 

Para la vulnerabilidad “Authorization Bypass” actualizar los siguientes productos mediante los siguientes kits de reemplazo:

  • Galaxy 5000 Replace 66074 by NMC kit G5K9635CH
  • MGE Galaxy 6000 Replace 66074 by NMC kit G5K9635CH
  • MGE Galaxy 9000 Replace 66074 by NMC kit G5K9635CH
  • MGE EPS 7000 Replace 66074 by NMC kit G9KEPS9635CH
  • MGE EPS 8000 Replace 66074 by NMC kit G9KEPS9635CH

Los siguientes productos no cuentan con un kit NMC que solucione las vulnerabilidades:

  • MGE EPS 6000
  • MGE Comet UPS
  • MGE Comet 3000
  • MGE Galaxy PW
  • MGE Galaxy 3000
  • MGE Galaxy 4000
  • MGE STS (Upsilon and Epsilon)

Para solucionar las vulnerabilidades “Information Exposure” y “Improper Authorization” hay que activar la autenticación html para todas las páginas de desde el menú control de acceso “Access control”.

Para mitigar la vulnerabilidad de envío de información en texto plano hay que activar el modo SSL como predeterminado.

Detalle: 
  • Evadir la seguridad “Authorization Bypass”. El servidor web integrado que utiliza los puertos TCP 80 y 443 podría permitir que un atacante remoto obtener acceso completo al dispositivo. Se ha reservado el identificador CVE-2018-7243 para esta vulnerabilidad.
  • Envío de información en texto plano. El servidor web no utiliza por defecto el cifrado SSL lo que puede permitir a un atacante descubrir credenciales de acceso al sistema. Se ha reservado el identificador CVE-2018-7246 para esta vulnerabilidad.

Encuesta valoración