Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en Meinberg LANTIME

Múltiples vulnerabilidades en Meinberg LANTIME

Fecha de publicación: 
05/04/2022
Importancia: 
4 - Alta
Recursos afectados: 
  • LANTIME, versiones de firmware anteriores a 7.04.015 y a 6.24.030, utilizado en los dispositivos:
    • serie LANTIME M (M100, M200, M300, M400, M600, M900);
    • serie LANTIME IMS (M500, M1000, M1000S, M2000S, M3000, M3000S, M4000);
    • familia de productos SyncFire (SF1000 / SF1100 / SF1200).
Descripción: 

Meinberg ha publicado múltiples vulnerabilidades que podrían permitir a un atacante la denegación del servicio, desbordamiento de búfer, cambiar la configuración, evasión de la autorización o el control de acceso remoto.

Solución: 

Actualizar a las versiones de firmware 7.04.015 o 6.24.030.

Detalle: 
  • La función BN_mod_sqrt() es vulnerable a un ataque de denegación de servicio. Se ha asignado el identificador CVE-2022-0778 para esta vulnerabilidad.
  • Se han encontrado varios desbordamientos de memoria. Se han asignado los identificadores: CVE-2022-23990, CVE-2022-23990, CVE-2022-23852, CVE-2022-25315, CVE-2022-25314, CVE-2022-25313, CVE-2022-25236 y CVE-2022-25235 para estas vulnerabilidades.
  • Incluso con la opción 'Disable Root Login' activada, el usuario root podía cambiar la configuración vía RESTAPI, lo que podría permitir a un atacante la evasión de la autorización.
  • Es posible acceder a la REST-API desde una dirección IP bloqueada, lo que podría permitir a un atacante el control de acceso remoto.

Encuesta valoración