Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en Elcomplus SmartICS

Múltiples vulnerabilidades en Elcomplus SmartICS

Fecha de publicación: 
27/06/2022
Identificador: 
INCIBE-2022-0813
Importancia: 
4 - Alta
Recursos afectados: 

SmartICS, versión 2.3.4.0.

Descripción: 

Michael Heinzl ha reportado 3 vulnerabilidades, de severidades alta, media y baja, que podrían permitir a un atacante visualizar archivos o finalizar procesos en el sistema afectado.

Solución: 

Elcomplus ha publicado la versión 2.4 para solucionar estas vulnerabilidades y recomienda a los usuarios que actualicen a la versión más reciente.

Detalle: 

El software no neutraliza la entrada controlable por el usuario, lo que permite a un usuario autentificado inyectar código arbitrario en parámetros específicos. Se ha asignado el identificador CVE-2022-2140 para esta vulnerabilidad alta.

Para el resto de vulnerabilidades se han asignado los identificadores CVE-2022-2088 (media) y CVE-2022-2106 (baja).

Encuesta valoración