Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en dispositivos Phoenix Contact

Múltiples vulnerabilidades en dispositivos Phoenix Contact

Fecha de publicación: 
26/03/2019
Importancia: 
5 - Crítica
Recursos afectados: 
  • RAD-80211-XD (2885728)
  • RAD-80211-XD/HP-BUS (2900047)
  • FL NAT SMN 8TX-M (2702443)
  • FL NAT SMN 8TX-M-DMG (2989352)
  • FL NAT SMN 8TX (2989365)
  • FL NAT SMCS 8TX (2989378)
Descripción: 

El investigador de seguridad Maxim Rupp ha reportado a Phoenix Contact dos vulnerabilidades, una de severidad crítica y otra alta, que podrían permitir a un atacante no autorizado acceder al dispositivo o ejecutar comandos con privilegios de administrador.

Solución: 

Phoenix Contact recomienda utilizar los dispositivos en redes controladas y protegidas con cortafuegos. En función del dispositivo afectado:

  • Dispositivos  RAD-80211-XD y RAD-80211-XD/HP-BUS: se encuentran sin soporte, por lo que no recibirán actualización que mitigue la vulnerabilidad. Phoenix Contact recomienda  sustituir los dispositivos afectados.
  • Dispositivos FL NAT: si un atacante lograse acceder exitosamente al dispositivo, se recomienda:
    • Cerrar la sesión de la interfaz web inmediatamente después de las tareas de administración.
    • Deshabilitar la interfaz web y utilizar la configuración de acceso a través de SNMP.
Detalle: 
  • La vulnerabilidad de severidad crítica se encuentra en la utilidad WebHMI. Cualquier usuario podría explotar la vulnerabilidad para ejecutar comandos en el dispositivo con privilegios de administrador. Se ha reservado el identificador CVE-2019-9743 para esta vulnerabilidad.
  • La vulnerabilidad de criticidad alta se encuentra al iniciar sesión. La dirección IP origen es empleada como identificador de sesión y los usuarios que dispongan de la misma dirección IP podrían obtener acceso completo a la interfaz web. Se ha reservado el identificador CVE-2019-9744 para esta vulnerabilidad.

Encuesta valoración

Etiquetas: