Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en DA50N de Red Lion

Múltiples vulnerabilidades en DA50N de Red Lion

Fecha de publicación: 
18/04/2022
Importancia: 
5 - Crítica
Recursos afectados: 

DA50Nm todas las versiones.

Descripción: 

Ron Brash, de Dolus Technology Inc., ha reportado estas vulnerabilidades al CISA que podrían permitir a un atacante comprometer o modificar datos o provocar una denegación del servicio.

Solución: 

DA50N es un producto obsoleto y no recibirá ningún tipo de soporte. El fabricante recomienda seguir las siguientes medidas de mitigación o migrar a los productos DA50A o DA70A.

  • No instalar archivos de imagen obtenidos de fuentes distintas al sitio web oficial de Red Lion;
  • al descargar imágenes del sitio web de Red Lion, comprobar la validez del certificado TLS del servidor;
  • si los archivos de paquetes o las imágenes deben almacenarse antes de la instalación, comprobar que se almacenan de forma segura;
  • minimizar el riesgo de instalación no autorizada a través de la tarjeta SD, limitando el acceso físico al dispositivo;
  • asegurarse de que la contraseña de la interfaz de usuario por defecto se cambie por una que cumpla con las prácticas de seguridad estándar;
  • cambiar las contraseñas de las cuentas admin, rlcuser y techsup, evitando los valores por defecto;
  • desactivar el servicio SSH y mantener desactivado el servicio telnet, si no son necesarios;
  • no reutilizar la misma contraseña para proteger varios recursos;
  • limitar el acceso a los archivos de configuración que contienen credenciales valiosas;
  • utilizar credenciales seguras al configurar los servicios opcionales;
  • habilitar sólo el conjunto mínimo de servicios opcionales necesarios para la aplicación.
Detalle: 
  • La contraseña débil de la interfaz de usuario web podría ser explotada a través de HTTP o HTTPS. Una vez obtenido este acceso, un atacante podría cambiar el resto de contraseñas. Podría accederse a la contraseña débil en las cuentas de Linux a través de SSH (activado por defecto) o Telnet. Aunque el servicio SSH no admite el inicio de sesión de root, un atacante que inicie sesión utilizando cualquiera de las otras cuentas de Linux, podría escalar privilegios a la cuenta de root utilizando el comando 'su', si tiene acceso a la contraseña asociada. Se ha asignado el identificador CVE-2022-1039 para esta vulnerabilidad de severidad crítica.
  • Los usuarios autorizados podrían instalar un archivo de paquete especialmente diseñado al actualizar el dispositivo a través de la interfaz de usuario web. El usuario puede utilizar inadvertidamente un archivo de paquete obtenido de una fuente no autorizada o un archivo que haya sido comprometido entre la descarga y la implementación. Se ha asignado el identificador CVE-2022-26516 para esta vulnerabilidad de severidad alta.
  • Este producto se basa en un kernel de Linux v4.9.119, obsoleto y sin mantenimiento, que contiene múltiples vulnerabilidades que podrían afectar a la seguridad.

Para la vulnerabilidad de severidad media se ha asignado el identificador CVE-2022-27179.

Encuesta valoración