Inicio / Alerta Temprana / Avisos Sci / Múltiples vulnerabilidades en ABB e-Design

Múltiples vulnerabilidades en ABB e-Design

Fecha de publicación: 
27/05/2022
Identificador: 
INCIBE-2022-0769
Importancia: 
4 - Alta
Recursos afectados: 

e-Design, todas las versiones hasta 1.12.2.0004 incluida.

Descripción: 

Michael DePlante, investigador de ZDI de Trend Micro, ha notificado 2 vulnerabilidades: una de severidad alta y otra media, cuya explotación podría permitir a un atacante causar una condición de denegación de servicio (DoS) o realizar una escalada local de privilegios (LPE).

Solución: 

Actualizar e-Design a la versión 1.12.2.0006.

Detalle: 
  • Obtener permisos de usuario SYSTEM en la máquina de destino después de la escalada de privilegios desde un usuario local con pocos privilegios. Se ha asignado el identificador CVE-2022-29483 para esta vulnerabilidad alta.
  • Crear una condición de DoS en la máquina de destino (en la que está instalado e-Design) después de un reinicio. Se ha asignado el identificador CVE-2022-28702 para esta vulnerabilidad media.

Encuesta valoración