Inicio / Alerta Temprana / Avisos Sci / Fallos de autenticación en Philips Ultrasound Systems

Fallos de autenticación en Philips Ultrasound Systems

Fecha de publicación: 
26/06/2020
Importancia: 
2 - Baja
Recursos afectados: 
  • Ultrasonido ClearVue, versiones 3.2 y anteriores.
  • Ultrasonido CX, versiones 5.0.2 y anteriores.
  • Ultrasonido EPIQ / Affiniti, versiones VM5.0 y anteriores.
  • Ultrasonido Sparq, versiones 3.0.2 y anteriores.
  • Ultrasonido Xperius, todas las versiones.
Descripción: 

Philips ha informado de una vulnerabilidad en sus productos Ultrasound Systems que podría permitir que un atacante, no autenticado, vea o modifique información del sistema.

Solución: 

Se recomienda instalar la versión de abril 2020 de Ultrasound EPIQ / Affiniti Versión VM6.0. Philips recomienda además a los usuarios de sistemas Ultrasound EPIQ / Affiniti contactar con su equipo de soporte regional.

Para otros productos está previsto solucionar esta vulnerabilidad en las siguientes versiones:

  • Ultrasound ClearVue versión 3.3, prevista para el cuatro trimestre de 2020.
  • Ultrasound CX versión 5.0.3, prevista para el cuatro trimestre de 2020.
  • Ultrasound Sparq versión 3.0.3, prevista para el cuatro trimestre de 2020.

Philips recomienda además garantizar que los proveedores de servicios que usan los dispositivos puedan tener disponibilidad de los dispositivos durante las tareas de operación del servicio.

Se recomienda contactar con el servicio técnico de Philips o con su equipo de soporte regional.

Detalle: 

La vulnerabilidad detectada en los productos Philips Ultrasound Systems permitiría a un atacante usar una ruta o canal alternativo que no necesite autenticación de inicio de sesión, para ver o modificar información. Se ha reservado el identificador CVE-2020-14477 para esta vulnerabilidad.

Encuesta valoración