Inicio / Alerta Temprana / Avisos Sci / Desbordamiento de búfer en Moxa SoftCMS

Desbordamiento de búfer en Moxa SoftCMS

Fecha de publicación: 
03/06/2015
Importancia: 
4 - Alta
Recursos afectados: 
Los siguientes sistemas están afectados por la vulnerabilidad
  • SoftCMS, Version 1.2 y anteriores
Descripción: 
Se ha detectado una vulnerabilidad de tipo desbordamiento de búfer en el paquete de software SoftCMS de Moxa.
Solución: 
Actualizar a la versión 1.3 del software SoftCMS que ha publicado Moxa.
Detalle: 
La explotación de esta vulnerabilidad permite la ejecución remota de código. El producto afectado es un software de gestión centralizado que controla sistemas de vigilancia a gran escala. Se utiliza en múltiples sectores, principalmente en Estados Unidos y Europa.

Se ha reservado el identificador CVE-2015-1000 para esta vulnerabilidad.