Inicio / Alerta Temprana / Avisos Sci / Autenticación incorrecta en múltiples dispositivos de ABB

Autenticación incorrecta en múltiples dispositivos de ABB

Fecha de publicación: 
18/10/2019
Importancia: 
2 - Baja
Recursos afectados: 
  • UNO-DM, versión 1.8.2 y anteriores;
  • PVS-100-TL y PVS120-TL, versión 0.10.14 y anteriores;
  • PVS-175-TL, versión 0.2.6 y anteriores;
  • PVS-50/60 y TRIO-TM, versión 1.2.15 y anteriores;
  • REACT 2, versión 0.2.19 y anteriores.
Descripción: 

El investigador Maxim Rupp ha reportado una vulnerabilidad de autenticación incorrecta que podría permitir a un atacante tener acceso a la información de los productos afectados sin necesidad de autenticarse.

Solución: 

Actualizar a las siguientes versiones:

  • UNO-DM versión 1.8.3.
  • PVS-100-TL y PVS120-TL versión 0.10.15.
  • PVS-175-TL versión 0.2.7.
  • PVS-50/60 y TRIO-TM versión 1.2.16.
  • REACT 2 versión 0.2.20.
Detalle: 

La vulnerabilidad de tipo autenticación incorrecta podría permitir que el producto tuviera acceso a cierta información en modo lectura sin la necesidad de realizar un proceso de autenticación previo. No se ha asignado identificador para esta vulnerabilidad.

Encuesta valoración