Inicio / Alerta Temprana / Avisos Sci / Autenticación inadecuada en XMC20 Multiservice-Multiplexer de Hitachi ABB Power Grids

Autenticación inadecuada en XMC20 Multiservice-Multiplexer de Hitachi ABB Power Grids

Fecha de publicación: 
21/10/2020
Importancia: 
5 - Crítica
Recursos afectados: 
  • XMC20 R4 utilizando COGE5, versiones anteriores a co5ne_r1h07_12.esw;
  • XMC20 R6 utilizando COGE5, versiones anteriores a co5ne_r2d14_03.esw.
Descripción: 

Hitachi ABB Power Grids ha reportado una vulnerabilidad, con severidad crítica, de tipo autenticación inadecuada.

Solución: 
  • XMC20 R4: actualizar a la versión COGE5 co5ne_r1h07_12.esw o posteriores;
  • XMC20 R6: actualizar a la versión COGE5 co5ne_r2d14_03.esw o posteriores.
Detalle: 

Un atacante podría aprovechar la vulnerabilidad descrita, que se encuentra en una librería utilizada por los productos afectados, enviando un mensaje especialmente diseñado al nodo XMC20 para abrir un canal de comunicación sin realizar primero la autenticación, lo que provocaría un acceso no autorizado. Se ha asignado el identificador CVE-2018-10933 para esta vulnerabilidad.

Encuesta valoración